Welcome to the ULC Minister's Network

Forums » ULC Questions & Answers

Website posting concerns/problems

    • 10 posts
    December 17, 2018 9:01 AM PST
    Good day, I have started this topic for people to be able to record website concerns/problems.

    The purpose of this topic is to provide a record for the Admin to be able to address the concerns/problems.

    If you post here then please provide a detail description of the concern/problem and provide screen shots of the concern/problem if possible.

    A time and date stamp is required for the information to be of use to the Admin.

    Please do not create multiple replies. Open one reply, this will identify the account with the concern, then edit your initial reply to add following concerns. This will keep all of your information in one location.

    Thank you, may peace be with you.
    This post was edited by Larry Makinson at December 17, 2018 10:17 AM PST
    • 17 posts
    December 17, 2018 10:47 AM PST
    Thank you for trying Larry. May you have better luck than I did. This "forum" is a good idea; I did not try that.

    Problem Report - 'Reply' to 'Comment' of any post does not work on 'Home Page' or from own 'Profile Page'. Platform MS SurfacePro 4 Notebook, OS Win10 , browser Chrome, Edge, Firefox, Explorer; all patches current on all; never worked to my knowledge.


    While sending direct reply to comment; error window comes up displaying:
    An error has occurred processing the request. The target may no longer exist.
    After closing window; comment is displayed in wrong location and disappears after screen refresh.

    This function has never worked for me and always responds the same.

    Problem Report - Edit Post on Home Page -- appears to allow edit, but will then not accept either 'edit post' to save or 'cancel' command buttons; stays in 'edit' mode'. Repaint, re-edit, re-cancel = no change. This is 2d time this has occurred. Had just re-hit 'Home' to ensure fresh displayed data set before attempting minor typo correction. There were no 'like's or comments on the post this occurrence (don't remember 1st time). Image available if wanted. No idea what's displaying to other users -- no idea if others can 'edit' the post. Post life was 1hr at time of edit attempt.
    This post was edited by Gail Dobson at December 20, 2018 7:02 AM PST
    • 17 posts
    December 17, 2018 10:57 AM PST
    Second hand Problem Report - must 'like' a comment (or post?) before you get the comment dialogue box to add your own comment (Holly made a new post to another member stating this as reason for that new post instead of commenting on original post thread). More detail required from user Holly.
    This post was edited by Gail Dobson at December 17, 2018 10:57 AM PST
    • 20 posts
    December 17, 2018 11:32 AM PST

    I have not had any of these mentioned beforehand problems.....only sometimes I have to go back to the original post to comment.... this is once i read my "flags" comments my responses sometimes do not go through, especially on pictures with posts and comments.

    • 20 posts
    January 24, 2019 2:30 PM PST

    Does this site have a Moderator like Pluto used to be?